1

[SOLVED] sbopkg: need help deciphering error message

view story
linux-howto

http://www.linuxquestions.org – (BTW, I'm making small steps with package management and have just changed the repository in SBo from "14" to "git") When I run sbopkg, I often get an error message like this: Code: checking for LIBJSON... no configure: error: Package requirements ( json >= 0.9 ) were not met: No package 'json' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables LIBJSON_CFLAGS and LIBJSON_LIBS to avoid the need to call pkg-config. See the pkg-config man page for m (HowTos)