14

[SOLVED] PHP + Eclipse autocomplete failure

view full story
linux-howto

http://forums.fedoraforum.org – I'm using the Fedora (17) repository version of Eclipse and the following plugins: [dafoot@bigfoot workspace]$ rpm -qa | grep eclipse eclipse-pde-4.2.0-0.22.I201205031800.fc17.x86_64 eclipse-rcp-4.2.0-0.22.I201205031800.fc17.x86_64 eclipse-phpeclipse-1.2.3-4.fc17.noarch eclipse-swt-4.2.0-0.22.I201205031800.fc17.x86_64 eclipse-platform-4.2.0-0.22.I201205031800.fc17.x86_64 eclipse-emf-core-2.8.0-0.22.I201205031800.fc17.x86_64 icu4j-eclipse-4.4.2.2-11.fc17.noarch eclipse-jdt-4.2.0-0.22.I201205031800.fc17.x86_64 When I used PDT installed in the non-Fedora provided Eclipse I used to g (HowTos)