1

[Solved] openoffice install

view story
linux-howto

http://crunchbanglinux.org – I have recently conducted a dist-upgrade that removed my openoffice. A little annoying as I had just set the package up as I like it.However on trying to re-install using apt-get i get the error message below:I have tried other ways to install but all meet with a similar error message. I have tried different ways to fix this, dist-upgrade, remove any OO add ons but without success.Any suggestions??The following packages have unmet dependencies: openoffice.org : Depends: openoffice.org-core (= 1:3.2.1-11+squeeze2) but it is not going to be installed            &nbs (HowTos)