1

[SOLVED] Lotus Notes 8.5.4 on Fedora 17

view story
linux-howto

http://forums.fedoraforum.org – It works, BUT it shoud be Lotus Notes 8.5.4 candidate 4 (avilable for selected cusomers and IBM'er only) Code: yum install libXp libgnomeprintui22 gnome-desktop Code: yum install libpng tcsh it will install libpng 1.5 while Lotus Notes requires 1.2 run with --nodeps: Code: rpm --nodeps -i ibm_lotus_notes-8.5.4.i586.rpm notes854_SEAddon_linux_rpm_cd4_prod.rpm do not install libpng10 -- it will not work with this legacy library. new UI looks very fresh and much more stable :dance: ask your IBM representative for promotion key :dance: (HowTos)