1

[SOLVED] jitsi installation complains about unmet dependency that apparently IS met

view story
linux-howto

http://www.linuxquestions.org – Jitsi install complains about missing libxss1, but libxss1 1:1.2.1-2 is currently installed. This is LinuxMint13Xfce. The Jitsi .deb file was downloaded from the main Jitsi website: https://jitsi.org/Main/Download Any idea what's up? Code: # dpkg -i ./jitsi_2.2.4603.9615-1_i386.deb Selecting previously unselected package jitsi:i386. (Reading database ... 145536 files and directories currently installed.) Unpacking jitsi:i386 (from .../jitsi_2.2.4603.9615-1_i386.deb) ... dpkg: dependency problems prevent configuration of jitsi:i386:  jitsi:i386 depends on libxss1. dpkg: error proces (HowTos)