1

[SOLVED] installing packages when you're a couple releases behind

view story
linux-howto

http://www.linuxquestions.org – Hi, I'm running Linux Mint 12 on a Thinkpad, and would like to install tlp power-management. Their site indicates that it targets Mint 13 & 14, and sure enough, when I follow their installation instructions, apt-get returns "Unable to locate package tlp". Aside from upgrading (which is bound to produce its own problems), what are my options? Should I try to compile the source myself, or am I out of luck? Thanks. (HowTos)