1

[SOLVED] GetDeb updates not working

view story
linux-howto

http://ubuntuforums.org – I get the following error when trying to update GetDeb programs from the Update Manager. Quote: Requires installation of untrusted packages The action would require the installation of packages from not authenticated sources. I have the keys installed from the GetDeb site, even reinstalled them to make sure they were done right, but still get the error. (Hardware)