4

[SOLVED] Fedora 16.1 kernel update vs nvidia-kmod

view full story
linux-howto

http://forums.fedoraforum.org – Hello, I would like update my Fedora 16 but can't do this. I run '$ sudo yum update' and give: Code: ERROR with transaction check vs depsolve: kernel-uname-r = 3.3.4-3.fc16.x86_64 is needed by (installed) kmod-nvidia-3.3.4-3.fc16.x86_64-1:295.49-1.fc16.1.x86_64 Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide... ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows: 1:kmod-nvidia-3.3.4-3.fc16.x86_64-295.49-1.fc16.1.x86_64 has missing requires of kernel-uname-r = ('0', '3.3.4', '3.fc16.x86_64') My (HowTos)