3

Software Updates. (solved)

view full story
linux-howto

http://forums.fedoraforum.org – I'm trying to run an update for what it appears to be: Protocol Buffers for Google's data interchange format. And there is some kind of dependency problem. libprotobuf.so.2 is needed by package libcompizconfig-0.8.3-1.fc11.i586 The thing is that's already installed, how can I get rid of this constant reminder to update, or rather actually update it. (HowTos)