1

software installation error

view story
linux-howto

http://forums.fedoraforum.org – i installed fedora 17 when i install packages like sudo yum install gstreamer it gives me Loaded plugins: langpacks, presto, refresh-packagekit Error: requested datatype primary not available also i tried installing adobe flash from .rpm file it gave me same error from yumbackend.py please help (HowTos)