11

Slow Internet / Network in general 11.2

view full story
linux-howto

http://forums.opensuse.org – Hi, a week ago i switched from 11.1 to 11.2. Since then i can not really surf the web :/ its **** slow. First i thought it could refer to the router but no other system connected to the router is that slow. I read several threads facing these problems but disabling ipv6 and traditional network setup did not fix it. I even tried different kernels but always slow :( Windows 7 is installed on the second partition of the hard disk and is not facing any "slow-downs" in network stuff. I have no idea could cause this problem now :\ Short list what i tried so far: -disable ipv6 via yast -tried networkmanager and traditional method -disabld ipv6 in firefox (although konqueror is slow too) -set NETCONFIG_DNS_POLYCY to "" instead of "auto" -added: sysctl -w net.ipv6.conf.all.disable_ipv6=1 sysctl -w net.ipv4.tcp_reordering=20 sysctl -w net.ipv4.tcp_congestion_control=htcp at least i think there are some problems with DNS. It takes 10-30seconds till a website is found and 1-2sec until its loaded (which would be normal). But for each server the page is getting data from it takes about 10-20sec (eg youtube: page, video stream server -> 30 - 40sec) Hardware is HP-Pavillion dv9000 -> Networkcard: RTL8111/816b PCI Express Gigabit Ethernet controller -> Wireless(not used at the moment): PRO/Wireless 4965 AG / AGN Hopefully someone has any ideas what else could cause this problem.Thanks (Distributions)