8

slax kde desktop doesn't start

view full story
linux-howto

http://www.linuxquestions.org – Hı. I installed slax to my hard drive. I am using ubuntu. In fact I think to install xp that partition of my disk but I want to try it on disk. It was ext3 already my partion which disk I was installed slax. I did my job by following commands I quoted. But my disk was sda1 and I changed command according to that. for example I gave some commands like this ( /mnt/sda1/slax ) Then my slax working but kde doesn't start. when I gave startx command it try to start. I can see desktop wallpaper but then it comes to start kde parts it turns black screen. I am giving file type too. What is my fault causing to that problem. http://img715.imageshack.us/img715/3448/ekrangrnts.png Quote: sda1=/boot sda2=swap sda3= / Code: # mkswap /dev/sda2 # swapon /dev/sda2 Starting installation Code: # mkdir /mnt/slax # mount /dev/sda3 /mnt/slax/ # mkdir /mnt/slax/boot/ # mount /dev/sda1 /mnt/slax/boot/ <-Skip this step If you only have one partiton to install slax Code: # cp --preserve -R /{bin,dev,pentest,usr,etc,lib,opt,sbin,var,root} /mnt/slax/ # mkdir /mnt/slax/{mnt,proc,sys,tmp,boot,root} # mount --bind /dev/ /mnt/slax/dev/ # mount -t proc proc /mnt/slax/proc/ # cp /boot/vmlinuz /mnt/slax/boot/ Now lilo. Code: # chroot /mnt/slax/ /bin/bash # vi /etc/lilo.conf Code: image = /boot/vmlinuz root = /dev/sda3 label = Slax Code: # lilo -v Code: # exit Code: # reboot http://img715.imageshack.us/img715/3448/ekrangrnts.png (HowTos)