5

Slack 13, ATI legacy driver trouble

view full story
linux-howto

http://www.linuxquestions.org – Hey guys. I'm trying to install the proprietary x86 driver for the ATI Radeon 9600 XT graphics card under Slack 13. I downloaded the file (a ".run" file), but when I try to install via "sh [etc.]" it unpacks the archive, then tells me my kernel is not supported. I suppose the problem is simply that the driver is no longer supported for kernels newer than maybe 2009, but that doesn't help me fix it. Is there an arg I can pass or a patch or something to let me spoof my kernel version through the installer? Otherwise, any advice? Thanks, Dio (HowTos)