4

Script:2771

view full story
linux-howto

http://vim.wikia.com – ← Older revision Revision as of 23:41, October 25, 2010 Line 45: Line 45: It looks like Vim is loading python 2.4, but importing libraries for 2.6. I use the Vim command :python to run all python code, so I'm not instructing Vim to use one version/installation or another. In order for Vim to work with 2.6 you'll probably need to recompile Vim with the new 2.6 headers. Or maybe you could fix the import paths for 2.4 so it doesn't attempt to use the 2.6 libs. It looks like Vim is loading python 2.4, but importing libraries for 2.6 (HowTos)