1

Ruby 1.9.1 Vulnerabilities Closed in Two Ubuntu OSes

view story
linux-howto

http://news.softpedia.com – On October 22, in a security notice Canonical published details about Ruby 1.9.1 vulnerabilities for its Ubuntu 12.10 and Ubuntu 12.04 LTS operating systems. According to Canonical, several security issues were fixed in Ruby. It was discovered that Ruby incorrectly allowed untainted strings to be modified in protective safe levels and it incorrectly allowed untainted strings to be modified, in protective safe levels. These are the three Ruby 1.9.1 vulnerabilities foun... (read more) (General)