3

Resolving unmet dependancy in ubuntu 10.04

view full story
linux-howto

http://serverfault.com – I am geeting the folowing error when i tried installing beanstalkd (sudo apt-gt install beanstalkd) and I even tried -f option but none helped what can id do Reading package lists... Done Building dependency tree Reading state information... Done You might want to run `apt-get -f install' to correct these: The following packages have unmet dependencies: beanstalkd: Depends: libevent-1.4-2 (>= 1.4.13-stable) but it is not going to be installed mysql-server-5.1: Depends: mysql-client-5.1 (>= 5.1.62-0ubuntu0.10.04.1) but it is not going to be installed Depends: lib (HowTos)