1

Requires: perl(Compress::Raw::Zlib) = 2.052

view story
linux-howto

http://unix.stackexchange.com – Ok.. whats going on here :s Im trying to run a yum update but getting stopped by dependencies. I have installed rpmforge el6 which i need for other packages. Error: Package: perl-IO-Compress-2.052-1.el6.rfx.noarch (rpmforge-extras) Requires: perl(Compress::Raw::Zlib) = 2.052 Installed: 1:perl-Compress-Raw-Zlib-2.020-127.el6.i686 (@base) perl(Compress::Raw::Zlib) = 2.020 Available: perl-Compress-Raw-Zlib-2.030-1.el6.rfx.i686 (rpmforge-extras) perl(Compress::Raw::Zlib) = 2.030 Available: perl-Compress-Raw-Zlib-2.033-1.el (HowTos)