5

Request for a complied patched WINE for Darksiders II

view full story
linux-howto

http://ubuntuforums.org – Hello, I am new to building and compiling WINE and in the case of Darksiders 2 I need to patch it myself. I am currently attempting to build it myself, but it keeps giving me missing files errors (I've then gone and installed them) and I'm afraid the version I compile won't work. I will report back if the version I compile works. So, I was wondering if anyone could compile WINE 1.5.17 with the following patches for me for use with darksiders 2. www.davidgis.fr/download/wine/patches/raw3.patch www.davidgis.fr/download/wine/patches/double_buffer.patch I would need this WINE for 32bits. (Hardware)