7

Relics of Annorath installer openssl version

view full story
linux-howto

https://bbs.archlinux.org – When im trieng to start the installer of Relics of Annorath  I get this error message and the installer don't starts:./installer_linux_x86_64: /usr/lib/libssl.so.1.0.0: no version information available (required by ./installer_linux_x86_64) ./installer_linux_x86_64: /usr/lib/libssl.so.1.0.0: no version information available (required by ./installer_linux_x86_64) ./installer_linux_x86_64: /usr/lib/libcrypto.so.1.0.0: no version information available (required by ./installer_linux_x86_64) QFontDatabase: Cannot find font directory /usr/local/Qt-5.0.0/lib/fonts - is Qt installed correctl (HowTos)