8

Questions about T989 UVLDG

view full story
linux-howto

http://forums.androidcentral.com – Did I make a mistake by purchasing a T989 with UVLDG it's currently running 2.3.6 I'd like to run at least 3.x but running 4.x stock without having to run a mod. Thanks (HowTos)