1

QT version is not properly installed, please run make install

view story
linux-howto

http://stackoverflow.com – I installed qt-creator from downloaded qt-creator-linux-x86-opensource-2.6.1.bin using sudo ./qt-creator-linux-x86-opensource-2.6.1.bin in Ubuntu 11.04 I tryed to add QT versions in QT-Creator/Build/QT-versions configuration and it asked for a qmake executable. I installed it using: sudo apt-get install qt4-devel deploying qmake in /usr/bin/qmake I selected it in QT-Creator/Build/QT-versions configuration as manual, Qt-4.7.2 (System) /usr/bin/qmake-qt4 but QT version is not properly installed, please run make install message apears and can't use it on QT-Creator/Build/Kits configura (HowTos)