1

[Q] MeanRom w/Hboot 1.15

view story
linux-howto

http://forum.xda-developers.com – Because I am an S-On with Hboot 1.15 unlocked, will I have to flash MeanRom 3.4 or earlier to successfully flash the rom? Sorry if this has been discussed, but I looked through and couldnt find this or an answer. I am new to the EVO LTE, as I am coming off the 3VO and only two days into ownership of my LTEvo. Thanks (HowTos)