8

[Q] can't flash 10.6 bootloader

view full story
linux-howto

http://forum.xda-developers.com – im on stock jb 4.1.1 with the US 10.4.4.20 bootloader. im trying to use twrp 2.5 to flash and i keep getting a "cannot open zip" (or something along those lines) error. I am unlocked as well. (HowTos)