Thanks, when I use pacman (not yaourt) ,I receive the message "replace poppler-qt by poppler-qt4", and I press "Y", all the problem are solved.Thanks to everyone.karol wrote:Always tell us exactly what you did, even if it means posting long command output, just use the [ code ] tagslike thisDid you want to install just the new poppler or did you update the whole system?
I updated the database and ran:donryanocero@io:~$ sudo pacman -S cups
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: poppler-glib: requires poppler=0.20.3
:: poppler-qt: requires poppler=0.20.3I can't install poppler, it gives the same output.
Solved at last! FranzMari pointed this thread out to me: chakra-project.org/bbs/viewtopic.php?pid=49441Now it compiles properly. The wxgtk developers need to make find in the OpenGL libraries properly...the first time...
Hi guys, I have a debian wheezy stable (more or less) uptodate.
I originally installed sqeeze and it was updated/upgraded time by time.
But the package management system is not ok, something went wrong and I have no idea what's happened and how to fix it.
Actually I tried to install python2.7-dev (the version available is 2.7.3-6).