1

Python Plugin not found

view story
linux-howto

http://askubuntu.com – Required plugin could not be found Python (v2.7) requires to install plugins to play media files of the following type: MPEG-1 Layer 3 (MP3) decode I have ubuntu 12.04. Software sources are changed. (multiverse & main server). Also tried sudo apt-get install python. It shows I already have updated python. What should I do to play .mp3, video files? (HowTos)