1

Python and Perl modules - General Question

view story
linux-howto

http://www.linuxquestions.org – I have worked with Perl modules in the past, but not much with Python. In fact my only exposure to Python modules was in installing Linux From Scratch, where things just worked for me. I was asked by a user to install matplotlib. The install went fine on my workstation, RHEL 6, but took some fiddling for the user's workstation, it wanted a newer version of numpy. My question is what happen in the case of the earlier version of numpy, and in this case matplotlib. Both were present but the user wanted the latest version. Are the existing modules overwritten? Thanks. (HowTos)