1

psql x libredline

view story
linux-howto

http://forums.fedoraforum.org – Hi I'm having a problem here. I'm using fedora 16 verne x_64 and postgresql 9.1. Runing psql I have this error Code: ERROR: ld.so: object '/lib/libreadline.so.6' from LD_PRELOAD cannot be preloaded: ignored. So I ran "ls -l |grep libread" and returns me this: Code: ls -l | grep libreadline lrwxrwxrwx.  1 root  root        23 Ago 28 09:45 libreadline.so.6 -> /lib/libreadline.so.6.2 does anyone know Y its happens? (HowTos)