3

Protectbase & ATrpms problem

view full story
linux-howto

http://forums.fedoraforum.org – After installing the protectbase plugin and adding some Repo's i keep on getting a internal system error saying: Traceback (most recent call last): File "/usr/share/PackageKit/helpers/yum/yumBackend.py", line 2800, in __init__ self.repos.confirm_func = self._repo_gpg_confirm File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 699, in <lambda> repos = property(fget=lambda self: self._getRepos(), File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 485, in _getRepos self.conf # touch the config class first File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 705, in <lambda> conf = property(fget=lambda self: self._getConfig(), File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 279, in _getConfig self.getReposFromConfig() File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 386, in getReposFromConfig self.getReposFromConfigFile(repofn, repo_age=thisrepo_age) File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 319, in getReposFromConfigFile raise Errors.ConfigError, msg ConfigError: File contains no section headers. file: file://///etc/yum.repos.d/atrpms.repo, line: 1 'name=Fedora Core 11 - i386 - ATrpms\n' :confused: My question is how do i remove the Protectbase plugin and added repo's like Atrpms? Thanks, Gerard (HowTos)