4

Problems with Skype installation

view full story
linux-howto

http://forums.fedoraforum.org – Hi im using Fedora 12 I have added the Skype repos according to this guide: http://www.howtoforge.com/the-perfec...-i686-gnome-p3 But when I try to install Skype I get this: Test Transaction Errors: package qt-x11-1:4.6.0-5.fc13.x86_64 (which is newer than qt-x11-1:4.5.3-9.fc12.i686) is already installed package phonon-4.3.80-2.fc13.x86_64 (which is newer than phonon-4.3.80-2.fc12.i686) is already installed package qt-sqlite-1:4.6.0-5.fc13.x86_64 (which is newer than qt-sqlite-1:4.5.3-9.fc12.i686) is already installed package qt-1:4.6.0-5.fc13.x86_64 (which is newer than qt-1:4.5.3-9.fc12.i686) is already installed file /usr/share/qt4/translations/assistant_adp_de.qm from install of qt-1:4.5.3-9.fc12.i686 conflicts with file from package qt-1:4.6.0-5.fc13.x86_64 file /usr/share/qt4/translations/assistant_adp_pl.qm from install of qt-1:4.5.3-9.fc12.i686 conflicts with file from package qt-1:4.6.0-5.fc13.x86_64 file /usr/share/qt4/translations/assistant_adp_ru.qm from install of qt-1:4.5.3-9.fc12.i686 conflicts with file from package qt-1:4.6.0-5.fc13.x86_64 file /usr/share/qt4/translations/assistant_de.qm from install of qt-1:4.5.3-9.fc12.i686 conflicts with file f... Do I have to remove those packages? How can I do that? Why cant I use the newer packages? - The Installation just stops Thanks in advance (HowTos)