1

Problems with Kleopatra 2.1.1 on Trisquel 6.0

view story
linux-howto

http://www.linuxquestions.org – I am using Trisquel 6.0. I have downloaded Kleopatra version 2.1.1 from the software repositories. It has several problems. 1. Whenever I start Kleopatra, I will get an error message about 'self-testing'. I have attached an image of the error message with this post. 2. Whenever I try to change the passphrase of my certificates, I will get an error messages that says, "An error occurred while trying to change the passphrase for [the name of my certificate]:Not supported". 3. I can't look up new certificates on servers even though I have configured Kleopatra and gave it a list of ke (HowTos)