4

Problems installting PHP

view full story
linux-howto

http://forums.fedoraforum.org – Hi, I am using Fedora 17 LXDE spin 32+ bit distro and here is what I get in a terminal when I try to install all PHP related packages. Can anyone help me please? Thanks. Code: [root@localhost john]# yum install php* Code: --> Finished Dependency Resolution Error: php-mysql conflicts with php-mysqlnd-5.4.4-4.fc17.i686 Error: php-pecl-gmagick conflicts with php-magickwand-1.0.9-3.fc17.i686 Error: Package: php-pecl-runkit-0.9-15.CVS20090215.fc17.i686 (fedora)           Requires: php(zend-abi) = 20090626-x86-32           (HowTos)