2

Problems with install/compile new plasmoids

view story
linux-howto

http://forums.fedoraforum.org – I've came across the problem: I can't add some plasmoids from kde-look.org. The ones I couldn't beat into submission are "Drop2Imageshack" and "New Device Notifier with Automount" Download and install trough KDE plasmoid manager does nothing or the plasmoid can be added to the desktop but it's not working. I guess there might be more of problematic ones. I'v tried to compile "New Device Notifier..." from the sources as install instruction says, but cmake fails with error: Code: "CMake Error at /usr/share/kde4/apps/cmake/modules/FindKDE4Internal.cmake:1101 (message):   Qt compiled without support for -fvisibility=hidden.  This will break   plugins and linking of some applications.  Please fix your Qt installation. Call Stack (most recent call first):   /usr/share/cmake/Modules/FindKDE4.cmake:81 (FIND_PACKAGE)   CMakeLists.txt:5 (find_package) Google provides liottle help here, it seems that Qt was compiled with flags that cause problems. Has anyone experienced the same problem and/or got any solution? Is issue known? I don't really wanna recompile Qt because next update will break it anyway. (HowTos)