6

Problems during update

view full story
linux-howto

http://forums.fedoraforum.org – Guys, I'm trying to update some packages using apper but I'm getting the following error: Code: 1:kmod-nvidia-3.3.7-1.fc16.x86_64-295.53-1.fc16.1.x86_64 requires /sbin/depmod : Protected multilib versions: libudev-182-3.fc17.i686 != libudev-182-1.fc17.x86_64 Protected multilib versions: sqlite-3.7.11-3.fc17.i686 != sqlite-3.7.11-2.fc17.x86_64 Protected multilib versions: avahi-libs-0.6.31-3.fc17.i686 != avahi-libs-0.6.30-7.fc17.x86_64 Protected multilib versions: fontconfig-2.8.0-7.fc17.i686 != fontconfig-2.8.0-6.fc17.x86_64 Protected multilib versions: kmod-libs-7-2.fc17.i686 != k (HowTos)