1

Problems with Adobe Flash Plugin in Ubuntu 12.04 LTS

view story
linux-howto

http://askubuntu.com – Though the Software center is showing that "Adobe Flash Plugin" is installed in my computer, which is a Compaq Presario c700 running Ubuntu 12.04 LTS, yet some websites like www.youtube.com is prompting me to download Adobe Flash Plugin to view online streaming. PS: I have the latest version of Adobe Flash Plugin (HowTos)