Unfortunately AFAIK lib6c >2.13 is available through the Debian experimental packages here. I installed it but had issues with locales but I forced it using --force-all
Not tested.Geary on Ubuntu:http://packages.ubuntu.com/en/quantal-updates/gearyhttp://packages.ubuntu.com/en/raring/gearyGeary in Debian Experimental:http://packages.debian.org/experimental/gearyProblem with dependencies (eg. libc6): http://packages.debian.org/libc6Wait until:- Debian Wheezy released- libc6 (>=2.17) moves to Jessie/Sid- Geary moves to Jessie/Sid- new #!
Hello growlhero, welcome to #!According to your error messages, the Waldorf version of libc6 is too old (2.13 installed, needs 2.19); the Waldorf version of libc6 cannot be upgraded...The link you have provided is for *buntu --- this is not compatible with #!...I know other crunchbangers have skype working: maybe try a forum search for this?
Earlier, I tried to install package via apt-get (cython), but it failed with the Errors were encountered while processing: message, and since then, apt is refusing to install anything. apt-get check output below:
root@dix:~# apt-get check
Reading package lists... Done
Building dependency tree
Reading state information...