6

Problem upgrading with libgl and nvidia-settings

view full story
linux-howto

https://bbs.archlinux.org – babel wrote:That sounds like a hard time Anyway, is there a command line I could use to do this? Or is it better to allow pacman to remove nvidia-utils and upgrade, then uninstall libgl (and find out what package is pulling it in) and reinstall nvidia-utils?pacman -Qi nivida-utils |grep required should tell you which of your installed packages require nvidia-utils .copy them somewhere, then upgrade .after upgrade, run the same command for libgl and compare the outputs.you need to do this from console, as chances are the nvidia driver will also be removed so X may not work anymore at that time (HowTos)