6

problem updating virtualbox3.0.12 to 3.1

view full story
linux-howto

http://forums.fedoraforum.org – When i tryed to update my virtualbox 3.0.12 to 3.1. i got an error message... #yum install VirtualBox-3.1-3.1.2 file /usr/share/virtualbox/nls/VirtualBox_pt_BR.qm from install of VirtualBox-3.1-3.1.2_56127_fedora12-1.x86_64 conflicts with file from package VirtualBox-3.0.12_54655_fedora12-1.x86_64 file /usr/share/virtualbox/nls/VirtualBox_ro.qm from install of VirtualBox-3.1-3.1.2_56127_fedora12-1.x86_64 conflicts with file from package VirtualBox-3.0.12_54655_fedora12-1.x86_64 file /usr/share/virtualbox/nls/VirtualBox_ru.qm from install of VirtualBox-3.1-3.1.2_56127_fedora12-1.x86_64 conflicts with file from package VirtualBox-3.0.12_54655_fedora12-1.x86_64 file /usr/share/virtualbox/nls/VirtualBox_sk.qm from install of VirtualBox-3.1-3.1.2_56127_fedora12-1.x86_64 conflicts with file from package VirtualBox-3.0.12_54655_fedora12-1.x86_64 file /usr/share/virtualbox/nls/VirtualBox_sr.qm from install of VirtualBox-3.1-3.1.2_56127_fedora12-1.x86_64 conflicts with file from package VirtualBox-3.0.12_54655_fedora12-1.x86_64 file /usr/share/virtualbox/nls/VirtualBox_sv.qm from install of VirtualBox-3.1-3.1.2_56127_fedora12-1.x86_64 conflicts with file from package VirtualBox-3.0.12_54655_fedora12-1.x86_64 file /usr/share/virtualbox/nls/VirtualBox_tr.qm from install of VirtualBox-3.1-3.1.2_56127_fedora12-1.x86_64 conflicts with file from package VirtualBox-3.0.12_54655_fedora12-1.x86_64 file /usr/share/virtualbox/nls/VirtualBox_uk.qm from install of VirtualBox-3.1-3.1.2_56127_fedora12-1.x86_64 conflicts with file from package VirtualBox-3.0.12_54655_fedora12-1.x86_64 Error Summary ------------- do i have to remove VirtualBox 3.0.12 first,and dont i lose my virtual harddisks than? thanks for some advice (HowTos)