4

Problem updating: libqt4-sql-4.6.0-14.1.x86_64 for 11.1

view full story
linux-howto

http://forums.opensuse.org – I get this error when running "sudo zypper up" today: Code: Digest verification failed for libqt4-sql-4.6.0-14.1.x86_64.rpm. Expected 9d748e79a0bd758c2c4858f94aee915979922e2b, found c9ccfc426e33d878fb7c75676d75dea9e3f2cf55. Continue? [yes/NO]: If I do type yes (which I should not do off course): Code: Failed to provide Package libqt4-sql-4.6.0-14.1. Do you want to retry retrieval?                                                                                                          [KDE:KDE4:Factory:Desktop|http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1/] Can't provide file './x86_64/libqt4-sql-4.6.0-14.1.x86_64.rpm' from repository 'KDE:KDE4:Factory:Desktop' History:                                                                                                                                                                                                                 - libqt4-sql-4.6.0-14.1.x86_64.rpm has wrong checksum I can download it from: http://download.opensuse.org/reposit...4.1.x86_64.rpm but don't know if I can install that one. (Distributions)