1

Problem updating to KDE 4.9.1

view story
linux-howto

http://unix.stackexchange.com – I wrote this on the terminal: sudo yum -y update [sudo] password for brallan: Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit Resolving Dependencies --> Running transaction check ---> Package akonadi.i686 0:1.7.2-1.fc17 will be obsoleted --> Processing Dependency: libakonadiprotocolinternals.so.1 for package: kdepimlibs-akonadi-4.9.1-3.fc17.i686 --> Processing Dependency: libakonadiprotocolinternals.so.1 for package: 7:kdepim-4.9.1-1.fc17.i686 --> Processing Dependency: libakonadiprotocolinternals.so.1 for package: 1:kdepim-runtime-libs-4.9.1-1.fc (HowTos)