1

Problem in Installing Quantum GIS: Unmet Dependencies

view story
linux-howto

http://askubuntu.com – I'm using Ubuntu 12.04 LTS. When I try to install Quantum GIS, I'm shown with the following error: Reading package lists... Done Building dependency tree Reading state information... Done qgis is already the newest version. You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: qgis-plugin-grass : Depends: grass642 E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). I'm tried cleaning the package list (sudo rm /var/lib/apt/lists/* ) and updating it again, but still the problem didn't go. (HowTos)