1

Problem in installing mysql

view story
linux-howto

http://www.unix.com – Hi i am trying to install mysql rpm package on my linux machine but getting below error : Code: warning: MySQL-embedded-5.5.28-1.rhel5.i386.rpm: V3 DSA signature: NOKEY, key ID 5072e1f5 error: Failed dependencies:         MySQL-devel is needed by MySQL-embedded-5.5.28-1.rhel5.i386         libaio.so.1 is needed by MySQL-embedded-5.5.28-1.rhel5.i386         libaio.so.1(LIBAIO_0.1) is needed by MySQL-embedded-5.5.28-1.rhel5.i386         libaio.so.1(LIBAIO_0.4) is needed by MySQL-embedded-5.5.28-1.rhel5.i386 (HowTos)