1

Problem installing Bumblebee on Ubuntu 10.10

view story
linux-howto

http://askubuntu.com – I am installing bumblebee on my laptop(Ubuntu 10.10),and there are some problems when I use this code to install it: sudo add-apt-repository ppa:bumblebee/stable sudo add-apt-repository ppa:ubuntu-x-swat/x-updates sudo apt-get update sudo apt-get install bumblebee bumblebee-nvidia sudo usermod -a -G bumblebee roselectric sudo reboot I got this message in terminal: The following packages have unmet dependencies: bumblebee-nvidia: Depends: nvidia-current (>= 260.19.12~) but 260.19.06-0ubuntu1 is not going to be installed E: Broken packages Then I used sudo apt-get ins (HowTos)