1

Problem installing amd legacy drivers

view story
linux-howto

http://forums.fedoraforum.org – I'm having trouble installing the amd legacy drivers on my system. I am trying to install from amd-driver-installer-12.6-legacy-x86.x86_64.zip that I downloaded from the AMD site. I have not recieved any errors during an installation other than once I start I get told that I am missing files needed to run the install. This is the message in the fglrx-install.log "Check if system has the tools required for installation. fglrx installation requires that the system have kernel headers. /lib/modules/3.3.4-5.fc17.x86_64/build/include/linux/version.h cannot be found on this system. On (HowTos)