6

Problem with archlinux update

view full story
linux-howto

https://bbs.archlinux.org – I have finished to upgrade all the packages (apart from glibc) that owned a file in /lib, but when upgrading also glibc, I obtained the errorerror: failed to commit transaction (conflicting files) glibc: /lib exists in filesystemand when upgrading pacman I obtained:error /lib/libc.so.6: version GLIBC_2.15 not found (required by /usr/lib/libreadline.so.6and actually I have the glibc version 2.14 but in the meantime it doesn't allow me to upgrade glibc!! It's really a puzzle....it seems to me a dog which bites its tail! :\Furthermore (after having performed all this) there's anoth (HowTos)