5

problem in apper update

view full story
linux-howto

http://forums.fedoraforum.org – Hi, I installed Fedora 17 (KDE desktop) and I currently I have 47 updates pending, the thing is that I get the following error: An error occurred while running the transaction. More information is available in the detailed report. and under details: kde-runtime-flags-4.8.3-1.fc17.noarch requires kde-runtime = 4.8.3-1.fc17 : Protected multilib versions: sqlite-3.7.11-3.fc17.i686 != sqlite-3.7.11-2.fc17.x86_64 Protected multilib versions: 1:openssl-1.0.0j-1.fc17.i686 != 1:openssl-1.0.0i-1.fc17.x86_64 Protected multilib versions: PackageKit-glib-0.7.4-3.fc17.i686 != PackageKit-glib-0 (HowTos)