1

Polly Linux Twitter Client 0.93.10 Supports Twitter API 1.1

view story
linux-howto

http://news.softpedia.com – Polly, an open source Linux Twitter client designed for multiple columns of multiple accounts, is now at version 0.93.10 (pre-alpha 3.10).The Polly Twitter client is getting closer to a final release, but the developer had to implement support of the new Twitter API 1.1.“I thought/hoped that the search endpoint of version 1 wasn't going to be retired, but it was. So this release now ties this loose end and fixes the remaining 410 errors,” stated the develope... (read more) (IT news)