5

Please Help...real issues with my linux netbook

view full story
linux-howto

http://www.linuxquestions.org – Hey there and thanks for reading this. i have a elonex webbook which is running what can only be an early version of UBUNTO. it is certainly pre feisty! Now i dont have a problem with ubunto and up until now it has been fine, but i am travelling to india on tuesday and i need to have skype on the webbook. *when i tried to install skype it gave me a librasound2 error messages. *investigated this and discovered that i needed a later version of ubunto. *tried to install the latest version of ubunto via a usb as it has no optical drive. *started fine but once i had changed (HowTos)