1

Pidgin Installation Has Missing Dependencies

view story
linux-howto

http://askubuntu.com – Thanks in advance! I am a new user of Ubuntu and I realized that I might have installed a broken pidgin. When I initiate to install pidgin program from Software Center, a message box appear saying "Package Dependecies Cannot Be Resolved" and its details are as follows: The following packages have unmet dependencies: pidgin: Depends: libgtkspell0 (>= 2.0.10) but it is not going to be installed Depends: liblaunchpad-integration1 (>= 0.1.17) but it is not going to be installed Depends: libxss1 but it is not going to be installed Depends: perlapi-5.14.2 but it is a virtu (HowTos)