4

php 5.2.17 security backports question

view full story
linux-howto

http://forums.cpanel.net – Hello, I run the default apache (2.2.22) and php installation (5.2.17) and installed using easyapache through cpanel/WHM. Secunia dot com released several security vulnerability notifications today that affect php 5.3x and 5.4x (and presumably 5.2x as well but I could be wrong). Some of these vulnerabilities were reported today and others about a month ago. Have they already been backported to php 5.2.17 by the cpanel team when installed using easyapache? If not, will they? Or is the only choice to upgrade to the latest version of php 5.3x or 5.4x to be protected against these lates (HowTos)