1

phonon problem

view story
linux-howto

https://bbs.archlinux.org – hiSo any application that uses phonon does not work, here i include pulseaudio too, so i have just alsa. The other apps that don't use phonon work ok, another thing that might count is that aplay -L hangs, giving me no resoult, i have 2 sound cards, i made my audigy to be the default. I was thinking downgrading phonon to 4.5.0 couse in the past worked perfectly with that, but i can't find a pkg with it anymore not even in aur repos and building it from source with cmake . gives me:[dacu@localhost phonon-4.5.0]$ cmake . -- Warning: Building without DBus support as QtDBus was not fou (HowTos)